Students Receiving White Screen Upon Log In
History
Resolved
Our team has resolved the issue. Students can now log in to Legends of Learning without receiving a white screen. Thank you for your patience!
April 12 1:52 PM UTC
Identified
Our team has identified the cause of students receiving a white screen upon log in. They are currently working on a fix.
April 12 1:08 PM UTC