Teacher and Student Database Connection Errors
History
Resolved
Student and Teacher database connection errors have been resolved.
October 28, 2022 8:29 PM UTC
Identified
The team continues to implement a possible solution to the teacher and student database connection errors.
October 28, 2022 6:15 PM UTC
Identified
The team is now implementing a possible solution to the teacher and student database connection errors.
October 28, 2022 5:21 PM UTC
Investigating
We are currently investigating the database connection issues that teachers and students are reporting.
October 28, 2022 4:26 PM UTC