History

Resolved
February 8 3:23 PM UTC

Students are now able to continue assessments without receiving a blank screen. Thank you for your patience!

Investigating
February 8 1:42 PM UTC

Students are currently receiving a blank screen after answering their first assessment question. Our team is investigating the issue.