History

Resolved
December 16, 2022 2:33 PM UTC

The engineering team has resolved the issue. Students are now able to access teacher assignments.

Investigating
December 16, 2022 2:00 PM UTC

Students are currently unable to access teacher assignments. All students are receiving a message stating "There are no assignments available for you or your group." Our team is currently investigating the issue.